Настраиваем Microtik Router OS 6.15 на RouterBOARD 2011UiAS-2HnD-IN

http://mikrotik.ru

http://www.mikrotik.com
Репозиторий http://www.mikrotik-software.de/downloads/

Настройки:
— времени и даты
http://www.technotrade.com.ua/Articles/mikrotik_time_setup.php
— точки доступа
http://habrahabr.ru/post/179149/
— сохранение конфигурации
В папке files нажимаем BackUP, ставим пароль и копируем файл на ПК
http://www.technotrade.com.ua/Articles/beckup_config_mikrotik.php
— подключение к консоли
Консольный шлейф Cisco Rollover, скорость по умолчанию 112500
— смена MAC
/interface ethernet set ether1 mac-address=xxx
http://forum.mikrotik.com/viewtopic.php?f=2&t=18305
— добавить сертификат для WWW-SSL
Генерируем сертификат на Linux openssl req -x509 -nodes -days 365 -newkey rsa:2048 -keyout test.key -out test.crt
http://www.ssl.ua/news/how-to-create-and-install-an-apache-self-signed-certificate/
Файл CRT помещаем в папку files и импортируем сертификат, далее добавляем его к нужному сервису
— задать ip адрес
/ip address set address=192.168.79.1/29 interface=ether1
— добавление пакета
Скачиваете в репозитории под вашу версию и ПЛАТФОРМУ (win, le, be …) помещаете в папку files, перезагружаетесь,
если пакет не инсталлировался — ищите описание проблемы в логе,
— настройка IGMP Proxy, IP TV
http://homenet.beeline.ru/?showtopic=272133 — без консоли
http://www.mikc.ru/forum/topic.php?forum=1&topic=143&postid=1285345821 — в консоли
Добавляете два интерфейса, тот который к провайдеру будет UPSTREAM, также нужно добавить альтернативные сети, сделать это
просто — скачивает плейлист вашего провайдера и берёте оттуда подсети вещания, что-то вроде 233.9.9.0/24, также
можно помониторить работу самого IGMP Proxy и добавить подсети или две, к которым он буде обращаться во премя работы
— полезные советы
http://mstream.com.ua/mikrotik-tipichnie-problemi-i-ih-resheniay.html#glava_6.9.
http://uahub.info/forum/showthread.php?t=5246

проброс портов или static nat http://habrahabr.ru/post/182166/

PAT ли маскарад в терминах микротика, выпускаем пользователей в глобальную сеть http://mikrotik.biz.ua/full_doc/27/

Один комментарий к “Настраиваем Microtik Router OS 6.15 на RouterBOARD 2011UiAS-2HnD-IN”

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

14 − одиннадцать =

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.